Little Black smoke at startup

This is the place to get help with technical matters concerning your M151 jeep

Moderators: rickf, Mr. Recovery, raymond, moose53

Little Black smoke at startup

Sponsor

Sponsor
 

Little Black smoke at startup

Postby Eddie Holland » June 25th, 2018, 8:05 pm

I am getting a little poof of smoke when I first start my jeep. I can drive it 20 minutes .. no smoke after I start it and drive it .But I can turn it off start it right back up it trys to start but I have to push the pedal a little to get it to start and it kinda seems like its flooding but starts and then I get the small poof of smoke. Is that from flooding? As others know from another thread I had the carb off and cleaned it because it would not idle but now it does. I know the oil needs changed. It hasn't been changed in years. But its running great and no hesitation.
Eddie Holland
Staff Sergeant
Staff Sergeant
 
8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
 
Posts: 139
Joined: September 10th, 2009, 11:44 am

Re: Little Black smoke at startup

Postby Eddie Holland » June 25th, 2018, 8:58 pm

after it sit a few hours I started it just now and it started easy and i didnt see smoke :?:
Eddie Holland
Staff Sergeant
Staff Sergeant
 
8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
 
Posts: 139
Joined: September 10th, 2009, 11:44 am

Re: Little Black smoke at startup

Postby Eddie Holland » June 26th, 2018, 7:14 am

hmmmm no smoke on start up this morning.. Dont even have to touch the choke or throttle :)
Eddie Holland
Staff Sergeant
Staff Sergeant
 
8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
 
Posts: 139
Joined: September 10th, 2009, 11:44 am

Re: Little Black smoke at startup

Postby rickf » June 26th, 2018, 7:15 pm

Check the oil in your air filter and make sure it is at the right level and not contaminated with gasoline. IF it is contaminated with gas then there is a good chance the fuel pump is bad and it is pushing gas up the vent tube into the air cleaner, and also into the crankcase.
1964 M151A1
1984 M1008
1967 M416
04/1952 M100
12/1952 M100- Departed
AN/TSQ-114A Trailblazer- Gone
rickf
General
General
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 15021
Joined: November 26th, 2007, 12:28 pm
Location: Pemberton, NJ.

Re: Little Black smoke at startup

Postby Eddie Holland » June 26th, 2018, 8:09 pm

ok. I guess it could be bad But it was rebuilt not long before it sat so many years. but not sure the oil was changed in the breather when it when down the first time.
Thanks
Eddie Holland
Staff Sergeant
Staff Sergeant
 
8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
 
Posts: 139
Joined: September 10th, 2009, 11:44 am

Re: Little Black smoke at startup

Postby rickf » June 27th, 2018, 8:06 am

If it is an original fuel pump those pumps are at least thirty years old at the youngest so even a new one can be bad. Unless someone replaced it with a civilian model which is unlikely if it still has the breather tube. It may not be bad but you need to check to be on the safe side. Checking the engine oil for gas is simple, pull out the dipstick and smell it, if it smells like gas then change the oil. If it REALLY smalls like gas then the pump is probably bad.
1964 M151A1
1984 M1008
1967 M416
04/1952 M100
12/1952 M100- Departed
AN/TSQ-114A Trailblazer- Gone
rickf
General
General
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 15021
Joined: November 26th, 2007, 12:28 pm
Location: Pemberton, NJ.

Re: Little Black smoke at startup

Postby Eddie Holland » June 30th, 2018, 8:03 am

i rebuilt it with a new rubber diafram. I lost track where I found the dipfram. First found a source for the Mite Might then I ask the place about the M151 Diafram and got one of those also.
Eddie Holland
Staff Sergeant
Staff Sergeant
 
8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
 
Posts: 139
Joined: September 10th, 2009, 11:44 am

Re: Little Black smoke at startup

Postby rickf » July 2nd, 2018, 6:55 am

I would be VERY interested in knowing where you found rebuild parts for the fuel pump since nobody has been able to find that stuff for many years. It is possible that the parts you used are not for that pump and that could be giving you some of your issues. You would need to put a pressure gauge on it to verify no more than 5lbs.
1964 M151A1
1984 M1008
1967 M416
04/1952 M100
12/1952 M100- Departed
AN/TSQ-114A Trailblazer- Gone
rickf
General
General
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 15021
Joined: November 26th, 2007, 12:28 pm
Location: Pemberton, NJ.

Re: Little Black smoke at startup

Postby Haas » July 2nd, 2018, 10:53 am

Not to hijack this thread, but I purchased a couple fuel pump kits from Then and Now Automotive for an M38A1 and for an old Willys truck, and I was wondering if anybody had tried them for the M151A2 pump rebuild kits. I don't have an A2 so I can't check myself, but they seem to do quite a few obsolete pumps and might be an option for rebuilding the A2 pump.
http://www.then-now-auto.com/fuel-pumps/
1942 Willys MB "slat grille"
1943 Ford GPW
1953 M38A1
1952 M38A1
1951? M38
1st run M151
1953 M37
Ford G8T
2 Ford GTBs
Haas
Sergeant
Sergeant
 
3 years of membership3 years of membership3 years of membership
 
Posts: 67
Joined: October 28th, 2014, 12:11 am
Location: Newberry Springs, CA

Re: Little Black smoke at startup

Postby rickf » July 2nd, 2018, 11:17 am

Fil, f you see this, that place is real close to you. Maybe you could take an A2 pump in and see what they think of it.
1964 M151A1
1984 M1008
1967 M416
04/1952 M100
12/1952 M100- Departed
AN/TSQ-114A Trailblazer- Gone
rickf
General
General
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 15021
Joined: November 26th, 2007, 12:28 pm
Location: Pemberton, NJ.

Re: Little Black smoke at startup

Postby Eddie Holland » July 2nd, 2018, 8:34 pm

I think that is the name of the place I got the A2 fuel pump diapram
Eddie Holland
Staff Sergeant
Staff Sergeant
 
8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
 
Posts: 139
Joined: September 10th, 2009, 11:44 am

Re: Little Black smoke at startup

Postby Fil Bonica » July 2nd, 2018, 10:08 pm

Will go there late this week.

Fil Bonica
K1ABW
Fil Bonica
Brigadier General
Brigadier General
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 2358
Joined: December 9th, 2007, 9:49 am
Location: Falmouth, MA

Re: Little Black smoke at startup

Postby 12Bravo » July 9th, 2018, 7:47 am

My pump quit Saturday so I called Then and Now and they only offer in house rebuild of this pump and will not sell the parts to rebuild yourself, excuse was we use some of the old parts. Anyway rebuild is $110.00 plus shipping. Will with stand ethanol based fuel. Lady said about a two day turn around with basically lifetime guarantee if it is not full of dirt and crap.
12Bravo
Private First Class
Private First Class
 
Posts: 18
Joined: May 15th, 2018, 6:49 am

Re: Little Black smoke at startup

Postby irvin2202 » July 10th, 2018, 12:34 am

Needed kit for old Airtex pump (1104099 0933 ) w/ six hole diaphragm .It
is the one that has the two vertical "lipstick" looking tubes on top. New
ones ((60577 ) appear to be sealed and do not have the vacuum vent hole on
pump mounting. Sure and long term source for ethanol resistant kits for the
Airtex six screw pump and ones boxed under part number EX290-3 (unknown
manufacturer ) is Then and Now Automotive 447 Washington St Weymouth MA.
02188. Paid $54 for a complete kit this past October.
irvin2202
Private
Private
 
4 years of membership4 years of membership4 years of membership4 years of membership
 
Posts: 7
Joined: November 16th, 2013, 1:38 am


Return to Technical Discussion

Who is online

Users browsing this forum: m3a1 and 4 guests

Customization by G838.org