Clutch/gerabox stopped working

This is the place to get help with technical matters concerning your M151 jeep

Moderators: rickf, Mr. Recovery, raymond, moose53

Clutch/gerabox stopped working

Sponsor

Sponsor
 

Clutch/gerabox stopped working

Postby on-to-berlin » October 1st, 2018, 5:01 am

Ok here is a strange problem. I went on a trip over the week end and was returning yesterday. Shortly before my arrival at my home it felt as if the gearbox was jumping out of gear. Engine was running and although I pushed the gas pedal nothing happend and the m151 stopped. I was able to shift all gears while engine was running and it felt as if clutch was not working. I then took the lower clutch housing off because I thoight the pressure plate came loose. But everything was in good order.
So before I take out the engine I was thinking what might cause this problem? Engine can be started without any problem also.

Is it possible that one of the gearbox shafts broke? But no strange sound can be heard when the enigne is running.
1939 Harley Davidson U
1944 Harley Davidson WLA
1944 Willys MB
1969 Ford Mutt A1
1973 AM General Mutt A2
on-to-berlin
Sergeant First Class
Sergeant First Class
 
6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership
 
Posts: 236
Joined: December 1st, 2011, 12:54 pm

Re: Clutch/gerabox stopped working

Postby on-to-berlin » October 1st, 2018, 5:03 am

The proud picture before it stopped working :D

Image
1939 Harley Davidson U
1944 Harley Davidson WLA
1944 Willys MB
1969 Ford Mutt A1
1973 AM General Mutt A2
on-to-berlin
Sergeant First Class
Sergeant First Class
 
6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership
 
Posts: 236
Joined: December 1st, 2011, 12:54 pm

Clutch/gerabox stopped working

Postby Horst » October 1st, 2018, 5:04 am

Probably the first thing is to remove the transmission cover plate and then the top of the transmission and have a look inside. Doesn't take too much time to do
Horst

1972 USMC M151A2 w/ROPS and M416
1962 M201 and trailer
1966 Pontiac GTO
1987 Suzuki Samurai
1987 911
1982 Ford E350 Cutaway Skoolie
Gone: 2xM35A2c, Unimog 404S, Hanomag AL28, DKW Munga
User avatar
Horst
Colonel
Colonel
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 1494
Joined: December 9th, 2007, 5:21 am
Location: Munich, Germany

Re: Clutch/gerabox stopped working

Postby on-to-berlin » October 1st, 2018, 6:39 am

Horst, that would be my next step. However, I am afraid to look inside... :D
1939 Harley Davidson U
1944 Harley Davidson WLA
1944 Willys MB
1969 Ford Mutt A1
1973 AM General Mutt A2
on-to-berlin
Sergeant First Class
Sergeant First Class
 
6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership
 
Posts: 236
Joined: December 1st, 2011, 12:54 pm

Clutch/gerabox stopped working

Postby Horst » October 1st, 2018, 6:49 am

I have quite a few transmission parts around, so no worries
Horst

1972 USMC M151A2 w/ROPS and M416
1962 M201 and trailer
1966 Pontiac GTO
1987 Suzuki Samurai
1987 911
1982 Ford E350 Cutaway Skoolie
Gone: 2xM35A2c, Unimog 404S, Hanomag AL28, DKW Munga
User avatar
Horst
Colonel
Colonel
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 1494
Joined: December 9th, 2007, 5:21 am
Location: Munich, Germany

Re: Clutch/gerabox stopped working

Postby rickf » October 1st, 2018, 8:38 am

Does the clutch feel the same as before? I have seen a clutch disc spring break and jam between the pressure plate and the flywheel and not let the clutch engage.
1964 M151A1
1984 M1008
1967 M416
04/1952 M100
12/1952 M100- Departed
AN/TSQ-114A Trailblazer- Gone
rickf
General
General
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 15382
Joined: November 26th, 2007, 12:28 pm
Location: Pemberton, NJ.

Re: Clutch/gerabox stopped working

Postby on-to-berlin » October 1st, 2018, 9:50 am

Yes clutch feels the same. It quite working while driving. It felt as if a gear would jump out and the it rolled until it stopped.
I will be busy due to work the next 3 weeks and wont have time to pull the engine out.
Horst, its good to know that you have parts! Will contact you if something is broken.
This is actually the time when I start thinking that it would be fun to have a 2nd drivetrain lying around.
1939 Harley Davidson U
1944 Harley Davidson WLA
1944 Willys MB
1969 Ford Mutt A1
1973 AM General Mutt A2
on-to-berlin
Sergeant First Class
Sergeant First Class
 
6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership
 
Posts: 236
Joined: December 1st, 2011, 12:54 pm

Re: Clutch/gerabox stopped working

Postby rickf » October 1st, 2018, 1:40 pm

This is a strange one, I have never seen or heard of a broken input shaft on one of these transmissions plus f it was to break it would do so as you were accelerating or downshifting. I would try a couple of things before tearing it apart. Start it up and without pushing in on the clutch see what happens if you try to put it in gear. If it goes in just like it would if you were sitting there with the engine off then there is no rotation of the input shaft. Either broken shaft or clutch problem. The other thing to try is a bit dangerous if you do not set it up correctly. You will be running the engine, in gear and looking at the clutch from under the vehicle through the inspection area. To do this safely I will usually put the vehicle against a tree or tight against another vehicle that has the brakes locked. Also have the mutt in third gear so if it does grab it will just stall. What you are looking for is for the clutch disc to be turning with the pressure plate and the flywheel. If the disc is not turning then the issue is the clutch since the disc is splined to the transmission. If it is all turning it could have torn the center out of the clutch disc but I am sure you would have found pieces in the bottom of the bell housing. This may well be one of those "well I never saw that before" deals. :roll:

Another quick and easy is to drain the transmission and see what falls out of the drain hole. I will always put a coffee can under the hole inside of the drain pan so that the oil drains into the can first and then overflows into the drain pan, This is to catch particles and finer metal to look at later. When it is done draining slowly pour out the excess oil from the can. until you are close to the bottom and leave the last couple inches in there, Then dilute that with gasoline or similar and swish it around and let the debris settle out and pour out the liquid slowly. You will have what was damaged left in the can.
1964 M151A1
1984 M1008
1967 M416
04/1952 M100
12/1952 M100- Departed
AN/TSQ-114A Trailblazer- Gone
rickf
General
General
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 15382
Joined: November 26th, 2007, 12:28 pm
Location: Pemberton, NJ.

Re: Clutch/gerabox stopped working

Postby Horst » October 1st, 2018, 2:46 pm

one of the forks moving the gears around got lose, as a result the transmission is sitting between gears? What you think Rick?

Again, would be immediately visible by pulling the top of the transmission.
Horst

1972 USMC M151A2 w/ROPS and M416
1962 M201 and trailer
1966 Pontiac GTO
1987 Suzuki Samurai
1987 911
1982 Ford E350 Cutaway Skoolie
Gone: 2xM35A2c, Unimog 404S, Hanomag AL28, DKW Munga
User avatar
Horst
Colonel
Colonel
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 1494
Joined: December 9th, 2007, 5:21 am
Location: Munich, Germany

Re: Clutch/gerabox stopped working

Postby rickf » October 1st, 2018, 4:10 pm

I can see jamming into two gears at once but I don't think there is enough room to be able to be between gears. If it was jumping out of gear the top needs to come off no matter what because that is either a worm gear set or a bent or badly worn shift fork. And he will have to drain the oil to see all the gears and anything in the bottom of the case. The jumping out of gear is probably the key clue here and pretty much points to the transmission. I would personally check the tests I outlined first since they are easy to do and cost nothing. May tell something and may not.
1964 M151A1
1984 M1008
1967 M416
04/1952 M100
12/1952 M100- Departed
AN/TSQ-114A Trailblazer- Gone
rickf
General
General
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 15382
Joined: November 26th, 2007, 12:28 pm
Location: Pemberton, NJ.

Re: Clutch/gerabox stopped working

Postby on-to-berlin » October 2nd, 2018, 9:20 am

O.K. I took the cover off but everything seems o.k. All gears are fine. Cluster gear also looks o.k. Nothing broken or pitted. I think it must be the clutch. I think I will pull out the engine and then have a look at the clutch.
Image

Image

Image
1939 Harley Davidson U
1944 Harley Davidson WLA
1944 Willys MB
1969 Ford Mutt A1
1973 AM General Mutt A2
on-to-berlin
Sergeant First Class
Sergeant First Class
 
6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership
 
Posts: 236
Joined: December 1st, 2011, 12:54 pm

Re: Clutch/gerabox stopped working

Postby rickf » October 2nd, 2018, 3:07 pm

Put it in a gear by hand there and use the gear to turn it by hand. Use a glove to keep from cutting your hand. See if it tries to turn the drive shaft. First gear would be best, slide the straight cut gear backward. If it tries to turn the drive shaft then trans and transfer are good.
1964 M151A1
1984 M1008
1967 M416
04/1952 M100
12/1952 M100- Departed
AN/TSQ-114A Trailblazer- Gone
rickf
General
General
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 15382
Joined: November 26th, 2007, 12:28 pm
Location: Pemberton, NJ.

Re: Clutch/gerabox stopped working

Postby Horst » October 2nd, 2018, 3:09 pm

so what happens when you turn the engine by hand (I would not start it again)? Input shaft turns as it should or nothing at all?
Horst

1972 USMC M151A2 w/ROPS and M416
1962 M201 and trailer
1966 Pontiac GTO
1987 Suzuki Samurai
1987 911
1982 Ford E350 Cutaway Skoolie
Gone: 2xM35A2c, Unimog 404S, Hanomag AL28, DKW Munga
User avatar
Horst
Colonel
Colonel
 
10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership10 years of membership
 
Posts: 1494
Joined: December 9th, 2007, 5:21 am
Location: Munich, Germany

Re: Clutch/gerabox stopped working

Postby m3a1 » October 2nd, 2018, 6:16 pm

Nice looking rig ya got there. Owing to the fact that it does not motivate, I'll save you all the trouble and offer you a dollar for it. :lol:

But seriously, if you've never pulled a power pack you'll find it a very straightforward job so, you're good. If that happens, many opportunities arise. For one thing, it's a terrific time to clean up the engine bay and do all the little things that never get done when the engine is in the way.

Cheers,
TJ
m3a1
Colonel
Colonel
 
4 years of membership4 years of membership4 years of membership4 years of membership
 
Posts: 1430
Joined: August 7th, 2014, 5:36 pm

Re: Clutch/gerabox stopped working

Postby Surveyor » October 2nd, 2018, 6:27 pm

$2

Is that milky white transmission fluid I see?
1960 M151 Run #1 (working on it)
"She ain't a Cadillac and she ain't a Rolls, But there ain't nothin' wrong with the radio" - Aaron Tippin
Image Image Image
User avatar
Surveyor
Sergeant Major
Sergeant Major
 
3 years of membership3 years of membership3 years of membership
 
Posts: 571
Joined: November 13th, 2015, 2:56 pm
Location: LA

Next

Return to Technical Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

Customization by G838.org